University of Malta Library

E-Dissertations Guidelines

Step-by-Step Guide
to Create a User-Friendly
Electronic Dissertation
# Contents

Introduction .......................................................................................................................... 2
Using Heading Styles ............................................................................................................. 3
  i. Heading styles defined: ........................................................................................................ 3
  ii. How to use built-in heading styles: .................................................................................... 3
  iii. Editing Styles .................................................................................................................. 4
  iv. Suggestions: ..................................................................................................................... 9
Generating the Table of Contents ......................................................................................... 11
Inserting a Table of Figures .................................................................................................... 13
Changing the Language Settings ............................................................................................. 16
Converting the Microsoft Word Document (.doc) to a Portable Document Format (.pdf) .......................................................................................................................... 22
Frequently asked questions .................................................................................................... 24
  How can I apply different page numbering for different sections in my dissertation? ................................................................. 24
  I changed a Chapter title; how can I update the table of contents to reflect this change? ........................................................................ 28
  In addition to headings 1, 2 and 3 I have used another style in my dissertation. How can I include any sub-titles formatted using this style in the table of contents? ................................................................................................. 28
  I have included a resource pack with my dissertation. What shall I do? .................. 30
  My dissertation is divided into volumes. How can I save the files? ....................... 30
  I have included audio-visual material with my dissertation. How shall I present audio-visual files? .......................................................... 31
Minimum System Requirements ............................................................................................. 32
Contact Us ............................................................................................................................. 33
Introduction

Students submitting their dissertation to the University of Malta (UoM) are required to submit a copy of the same to the library. In 2007 the University of Malta Library has embarked on a new project, whereby dissertations are being made available to University students in electronic format. This has increased ease of access, security and copyright protection. E-dissertations can only be accessed from selected workstations at the UoM Library Melitensia section. All e-dissertations are encrypted with a certificate which does not allow copying and/or saving of any pages.

In order to ensure conformity amongst e-dissertations the library has set up these guidelines which should be thoroughly followed by each student.

It is strongly suggested that these guidelines are read before one starts typing his/her dissertation.

Following these guidelines, students will be able to create an automatic table of contents which will then be linked to the chapters in the dissertation, amongst other things.
Using Heading Styles

i. **Heading styles defined:**

Microsoft Office Word has a built-in feature which allows the user to insert the Table of Contents (TOC) automatically in a document. Microsoft Word can identify titles only if the user has made use of heading styles. As a general rule Style Heading 1 is used for the main titles of the document, Style Heading 2 is used for sub-titles and so forth.

ii. **How to use built-in heading styles:**

**In Microsoft Office Word XP and 2003:**

- Highlight the text that you wish to identify as title.
- Click on the **Styles and Formatting** icon on the Formatting Toolbar.
- The **Styles and Formatting** task pane will open up on the right hand side.
Click on the heading that you need to use.

In Microsoft Office Word 2007 and 2010:

- Highlight the text that you wish to identify as a title.
- Click on the **Home** tab and select the style you need from the styles section.

iii. **Editing Styles**

You can modify any of Word's built-in styles in order to be in line with your faculty’s requirements.

In Microsoft Office Word XP and 2003:

- From the **Styles and Formatting** task pane hover your mouse over the name of the style you wish to edit.
- Click on the drop-down arrow that appears on the right-hand side of the style name and click **Modify**.

- The **Modify Style** dialog box shows up, as illustrated:
In Microsoft Office Word 2007 and 2010:

- On the Home tab click on the Styles dialog box launcher.

- Hover your mouse over the name of the style you wish to edit.

- Click on the drop-down arrow that appears on the right-hand side of the style name and click Modify.
The **Modify Style** window shows up, as illustrated:
The Formatting section in the **Modify Style** dialog box offers the following basic formatting options:

- A: Font Style
- B: Font Size
- C: **Bold**, **Italics**, **Underline**
- D: Font Colour
- E: Text Alignment
- F: Line Spacing
- G: Paragraph Spacing
- H: Indenting

The **Modify Style** dialog box also offers other advanced formatting options, through the **Format** button:

![Format Options](image)

The most commonly used advanced options for a dissertation are **Paragraph** and **Numbering**.
iv. **Suggestions:**

Below one may find some suggestions on the presentation and formatting of text. These suggestions are not meant to be followed by the letter; students are encouraged to check the standards required by their respective faculty.

**General Text:**

- The font style should be clear and easy to read, preferably a sans serif type such as Arial or Calibri.
- Font size 12.
- Font colour should be black throughout.
- It is suggested that text is aligned to the left. This will avoid extra spacing between words.
- Page numbers should be centred at the bottom of the page. Roman numbers should be used on the first few pages until just before the Introduction, where Arabic numbers should be used.

**Titles:**

- Use style Heading 1 for the main titles, Heading 2 for sub-titles, and Heading 3 in case you have any other title level that you wish to include in the table of contents.
- Heading 1 is usually bold and size 16 or 14. Heading 2 can be set to size 14. Sub-titles should be numbered (choose Format > Numbering in the Modify Style dialog box).

**Tables & Figures:**

- If you intend to include an automatic table of figures, it is important to add captions to your tables / figures.
• In Microsoft Office Word 2003, select the table / figure, then click on Insert > Reference > Caption. In the label list choose the label that best describes the object and click OK.

• In Microsoft Office Word 2007 / 2010, select the table / figure, then click on References > Insert Caption. In the label list choose the label that best describes the object and click OK.
Generating the Table of Contents

Creating an automatic table of contents is crucial for any write-up. This will not only make things easier for the author, but when the dissertation is converted to PDF format, Adobe will use the items in the table of contents to create bookmarks in the document.

**In Microsoft Office Word XP and 2003:**

- When the dissertation is completed, create a blank page where you wish to include the table of contents.
- Click Insert > Reference > Index and Tables.
Then click on the **Table of Contents** tab.

![Table of Contents tab](image)

Click **OK** and the table of contents will automatically be inserted in your document.

---

**In Microsoft Office Word 2007 and 2010:**

- When the dissertation is completed, create a blank page where you wish to include the table of contents.
- Click on **References > Table of Contents**. Then choose the style that you wish to use.
- The table of contents will automatically be inserted in your document.

![Table of Contents in Word 2007 and 2010](image)
Inserting a Table of Figures

The table of figures is very similar to the table of contents. It lists the figures that you include in your dissertation.

In order to be able to use this feature, you should label each figure using the appropriate method, as follows:

**In Microsoft Office Word XP and 2003:**

- Click on the image to which you wish to add a caption.
- Click Insert > Reference > Caption.
- The Caption window will pop-up as illustrated:

![](image)

Here you can type a caption title for your image

Use this drop-down arrow if you wish to change the label of your object to equation or table instead of figure.

Click here if you wish to change the position of the caption in relation to your object.

- The table of figures can then be inserted by clicking on Insert > Reference > Index and Tables. Then select the Table of Figures tab.

In Microsoft Office Word 2007 and 2010:

1. Click on the image to which you wish to add a caption.
2. From the References tab, click on Insert Caption.

3. The Caption window will pop-up as illustrated:
The table of figures can then be inserted by clicking on Insert Table of Figures from the References tab.
Changing the Language Settings

NOTE: These settings are only needed by students who are using Maltese characters in their dissertation. All other students may skip this step.

It is important not to use any installed Maltese fonts you may have, as these, as a rule, are not in a standard format, and conversion would not work with Adobe Acrobat.

To use Maltese language characters follow these steps:

**In Windows XP:**

- Click on **Start** and **Control Panel**.
- Double-click **Regional and Language Options**.
- From the **Languages** tab click on **Details**.
- The **Text Services and Input Languages** appears. Under ‘**Installed Services**’ check if a Maltese keyboard is already installed.

![Text Services and Input Languages](image)

- If there is no Maltese Keyboard click on **Add**.
- Click on the drop-down arrow below **Input Language** and choose **Maltese**.

![Add Input Language](image)
Click **OK** and you should see the Maltese keyboard listed under ‘**Installed Services**’.

![Installed services dialog box]

Click on **Key Settings** and a dialog box will appear (see below). Click Yes.

![Change Text Services dialog box]

The **Advanced Key Settings** window will appear as illustrated below:

![Advanced Key Settings window]
• Click **OK**.

• When using Word, to shift from the English Keyboard to the Maltese Keyboard, press on left **Alt+Shift**.

{ becomes Ġ, } becomes Ħ, \ becomes Ż and ` becomes Ė.

**In Windows Vista:**

• Click **Start > Control Panel**.

• In Control Panel, if you are in Classic View, click on **Control Panel Home** (top left corner)

• Click on **Clock, Language and Region**.

• Click on **Regional and Language Options**.

• Click the **Keyboards and Languages** tab and then click **Change keyboards**.

• Under **Installed services**, click **Add**.

• In the **Add Input Language** dialog box, select the Maltese keyboard and click **OK**.

• When using Word, to shift from the English Keyboard to the Maltese Keyboard, press on left **Alt+Shift**.
{ becomes Ġ, } becomes Ħ, \ becomes Ż and ` becomes Ĉ.

In Windows 7:

- Click Start > Control Panel.
- From the top right corner choose ‘View by:’ Category.
- Click on Clock, Language and Region.
- Click on Region and Language.
- Click the Keyboards and Languages tab and then click Change keyboards.
- Under Installed services, click Add.
- In the Add Input Language dialog box, click on the plus (+) sign next to Maltese (Malta), then click on the + next to Keyboard and Select Maltese 47-Key and Maltese 48-Key and click OK.
• When using Word, to shift from the English Keyboard to the Maltese Keyboard, press on left Alt+Shift.

• { becomes Ġ, } becomes Ħ, \ becomes Ż and ` becomes Ĉ.
Converting the Microsoft Word Document (.doc) to a Portable Document Format (.pdf)

The conversion should be done using Microsoft Office Word. Note that Microsoft Office 2007 and 2010 offer the possibility for saving directly to PDF format. If you are using an earlier version of word, or if the version you are using does not include the PDF add-in, kindly use Open Access IT Services Workstations.

- Open Microsoft Word 2007 and open your dissertation document.
- Make sure that the Dissertation is named according to the rules i.e. Year of Degree, Course of Degree and the Student’s ID, in this format: 07BED023.
- Click on the Office button in Word.
- Click Save As > PDF or XPS.
- Click Options and tick ‘Create bookmarks using Headings’ (see screenshot below).
• Click **OK** and then click **Publish**.

• Once the PDF file is created try clicking the table of contents entries and these should automatically take you to the corresponding link.

• After checking the dissertation, burn onto a CD-ROM. Do not include the Word file in the CD-ROM.

• The CD-ROM should be given to the respective faculties.

• The CD-ROM should also be tagged with the name of the dissertation i.e. Year of Degree, Course of Degree and the Student’s ID in the format stipulated earlier.
Frequently asked questions

*How can I apply different page numbering for different sections in my dissertation?*

To apply different page numbering to the different sections in your dissertation (e.g. to the table of contents) you will need to create ‘section breaks’.

**In Microsoft Office Word XP and 2003:**

- Click **Insert > Break**.

- Below ‘Section break types’ choose **Next Page** and click **OK**.
• Insert page numbers in the first section by clicking on **Insert > Page Numbers**. *Note:* You can change to roman numbers by clicking on **Format** (see below).

When you're done from the first section, go to the next section and click **Insert > Page Numbers**.

• Click on **Format**.
Choose the number format. Then, in the ‘Page numbering’ section choose whether you wish to continue your page numbering from the previous section or whether you wish to start from a different number.

Click OK.

In Microsoft Office Word 2007 and 2010:

From the Page Layout tab, click Breaks > Next Page.

Insert page numbers in the first section by clicking on Page Number from the Insert tab. Note: You can change to roman numbers by clicking on Format Page Numbers (see below).
When you’re done from the first section, go to the next section and click **Insert > Page Number > Format Page Numbers**.

Choose the number format. Then, in the ‘**Page numbering**’ section choose whether you wish to continue your page numbering from the previous section or whether you wish to start from a different number.
I changed a Chapter title; how can I update the table of contents to reflect this change?

- The table of contents does not update automatically.
- Click inside the table of contents and press F9 on your keyboard. Then select ‘update entire table’. This will update any changes in chapter/section titles, including page numbers.

In addition to headings 1, 2 and 3 I have used another style in my dissertation. How can I include any sub-titles formatted using this style in the table of contents?

By default when creating the table of contents, Microsoft Word will only include titles formatted using the built-in headings 1, 2 and 3. However, you can change these default options to include any other style of your choice.

In Microsoft Office Word XP and 2003:

1. Click Insert > Reference > Index and Tables.
2. From the Table of Contents tab click on Options.
3. Underneath ‘TOC level:’ scroll down to find the name of the style that you wish to include in your table of contents and assign a number to it, depending on which level of the table of contents you want it to appear.

![Table of Contents Options](image)

**In Microsoft Office Word 2007 and 2010:**

1. Click **References > Table of Contents > Insert Table of Contents.**

2. From the **Table of Contents** tab click **Options.**

3. Underneath ‘TOC level:’ scroll down to find the name of the style that you wish to include in your table of contents and assign a number to it, depending on which level of the table of contents you want it to appear.
I have included a resource pack with my dissertation. What shall I do?

This holds especially for B.Ed. students. If the resource pack can be saved in a digital format, then it should be saved as a separate file on the same CD. The CD should be tagged using normal tagging (see pg. 22), followed by .RP

My dissertation is divided into volumes. How can I save the files?

A multi-volume dissertation should be tagged with the normal tagging and a .01 should be added for volume 1, .02 for volume 2 and so on.
I have included audio-visual material with my dissertation. How shall I present audio-visual files?

Computerized files accompanying the dissertation should be saved on a separate CD-ROM and given a normal tagging followed by .AV. It is important that the file is not saved on the same CD-ROM together with the dissertation. Computerized files will be handed to the Melitensia section, and put in the Audio Visual section.
Please Note:

Responsibility of the content of the dissertation will fall solely on the student. Lecturers, secretaries and library staff cannot and may not change any part of the dissertation. If any mistake is detected, the dissertation CD-ROM shall return back to the student and only the student may amend the document.

Minimum System Requirements

- Windows XP SP2 or Higher
- Microsoft Word XP or Higher
Contact Us

Any queries and / or difficulties may be directed to Raelene Galea on dissertations.lib@um.edu.mt