University of Malta
 

MacOS High Sierra Security Vulnerability Fix
UOM Main Page
 
 
 
Newspoint
IT Services Student Guide
Facebook Twitter Facebook_Button Twitter_Button

A security vulnerability was discovered in MacOS High Sierra 10.13 and 10.13.1 which enables an attacker to bypass administrator authentication without supplying the administrator’s password.

If you are using MacOS High Sierra 10.13 or 10.13.1, make sure that your Mac has Security Update 2017-001 by following the instructions provided by Apple.

Calendar
 
 
Last Updated: 7 December 2017

Log In back to UoM Homepage